Distribute is Experiencing Issues
Incident Report for App Center
Resolved
This incident has been resolved.
Posted Jan 12, 2021 - 23:22 UTC
Update
We are continuing to investigate this issue.
Posted Jan 12, 2021 - 23:22 UTC
Update
We are continuing to investigate this issue.
Posted Jan 12, 2021 - 22:00 UTC
Investigating
App Center is experiencing issues with the Distribute service. We apologize for the inconvenience while we work to resolve this issue.
Posted Jan 12, 2021 - 21:21 UTC
This incident affected: Distribute.