Analytics is Experiencing Issues
Incident Report for App Center
Resolved
Our earlier incident affecting Analytics export is mitigated, and we thank you for your patience. App Center is operating normally.
Posted Jan 02, 2020 - 23:38 UTC
Update
App Center has put a fix in place for the higher-than-usual latency we were seeing in exporting Analytics data to Application Insights and Azure Blob Storage. We're still catching up on processing the delayed exports, but we expect to be back to normal shortly.
Posted Jan 02, 2020 - 21:55 UTC
Update
App Center is experiencing higher latency than usual in exporting data from our Analytics service to Application Insights and Azure Blob Storage. We apologize for the inconvenience, and we are continuing to investigate.
Posted Jan 02, 2020 - 19:02 UTC
Investigating
App Center is experiencing issues with the Analytics service. We apologize for the inconvenience while we work to resolve this issue.
Posted Jan 02, 2020 - 15:18 UTC
This incident affected: Analytics.