Temporary issues uploading releases to App Center
Incident Report for App Center
Resolved
Thanks for your patience! The issue has now been resolved.
Posted Dec 11, 2020 - 01:04 UTC
Monitoring
The fix has been rolled out and we are now monitoring.
Posted Dec 11, 2020 - 00:51 UTC
Identified
Some customers may experience an HTTP 410 status code uploading releases to App Center. We have identified the issue and are in the process of rolling out a fix.
Posted Dec 11, 2020 - 00:37 UTC
This incident affected: Distribute.