Delay processing Distribution to Stores
Incident Report for App Center
Resolved
The issues with App Center Distribute have been resolved and all operations are back to normal now. Thanks for bearing with us!
Posted 3 months ago. Jun 26, 2019 - 01:10 UTC
Update
App Center is experiencing issues registering new unprovisioned iOS devices and delays publishing builds to the App Store. We apologize for the inconvenience while we work to resolve this issue.
Posted 3 months ago. Jun 25, 2019 - 23:10 UTC
Investigating
App Center is experiencing a temporary delay processing Distribution to Stores. We apologize for the inconvenience while we work to resolve this issue.
Posted 3 months ago. Jun 25, 2019 - 19:12 UTC
This incident affected: Distribute.