AppCenter is experiencing issues

Incident Report for App Center

Resolved

This incident has been resolved.
Posted Aug 08, 2024 - 12:02 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 07, 2024 - 11:43 UTC

Update

We are continuing to investigate this issue.
Posted Aug 07, 2024 - 11:08 UTC

Investigating

App Center is experiencing issues with the Build and Distribution service. Customers may experience issues with configuring their repositories and loading branches. We apologize for the inconvenience while we work to resolve this issue.
Posted Aug 07, 2024 - 10:59 UTC
This incident affected: Build and Distribute.