Issue Discovered
Incident Report for App Center
Resolved
This incident has been resolved.
Posted 3 months ago. Feb 05, 2019 - 13:55 UTC
Investigating
App Center is currently experiencing intermittent issues interacting with the Build service. We apologize for the inconvenience while we work to resolve this issue
Posted 3 months ago. Feb 05, 2019 - 10:27 UTC
This incident affected: Build.