Issue Discovered
Incident Report for App Center
Resolved
The issue "App Center Build service where repositories connected to Bitbucket have invalid tokens" with App Center Build has been resolved and normal now we continue to monitor. Thanks for bearing with us!
Posted 6 months ago. Jan 18, 2019 - 05:21 UTC
Investigating
We are investigating an issue with the App Center Build service where repositories connected to Bitbucket have invalid tokens. As a mitigation, please try reconnecting your Bitbucket account in the App Center Build page while we investigate further.
Posted 6 months ago. Jan 18, 2019 - 04:25 UTC
This incident affected: Build.