Build service outage
Incident Report for App Center
Resolved
This incident has been resolved.
Posted about 2 months ago. Oct 18, 2018 - 00:49 UTC
Investigating
App Center is currently experiencing issues with our builds. We are investigating the problem and will provide an update when we have more information. We are sorry for the inconvenience.
Posted about 2 months ago. Oct 18, 2018 - 00:28 UTC
This incident affected: Build.