Distribution APIs causing timeouts
Incident Report for App Center
Resolved
We are no longer experiencing intermittent timeouts with the Distribution APIs. The incident is mitigated and everything is back to normal.
Posted 28 days ago. Nov 15, 2018 - 22:50 UTC
Investigating
We are currently experiencing intermittent timeouts with the Distribution APIs that might affect Distribution Groups.
Posted 28 days ago. Nov 15, 2018 - 21:04 UTC
This incident affected: Distribute.