App Center Test is experiencing issues
Incident Report for
App Center
Resolved
This incident has been resolved.
Posted
Nov
06
,
2024
-
07:30
UTC
Monitoring
This incident has been resolved.
Posted
Nov
06
,
2024
-
07:25
UTC
Investigating
App Center is experiencing issues with the Test. Some requests would return 500 errors. We apologize for the inconvenience while we work to resolve this issue.
Posted
Nov
06
,
2024
-
06:11
UTC
This incident affected: Test.
×
Subscribe to Incident
Subscribe to updates for
App Center Test is experiencing issues
via . You'll receive .