Issue Discovered
Incident Report for App Center
Resolved
The issue with App Center Build has been resolved and all operations are back to normal now. Thanks for bearing with us!
Posted 15 days ago. Apr 08, 2019 - 16:44 UTC
Investigating
App Center is currently experiencing issues with failing Android builds. The builds are intermittently failing with Could not get resource error from https://jcenter.bintray.com. We apologize for the inconvenience while we work to resolve this issue.
Posted 15 days ago. Apr 08, 2019 - 11:12 UTC
This incident affected: Build.