Analytics is Experiencing Issues
Incident Report for App Center
Resolved
The issues with App Center Analytics have been resolved and all operations are back to normal now. Thanks for bearing with us!
Posted May 02, 2020 - 04:03 UTC
Update
App Center is experiencing higher latency than usual for Analytics data. For select applications it can manifest itself as a missing or lower-than-usual data point for the last day on some graphs. We apologize for the inconvenience while we work to resolve this issue.
Posted May 01, 2020 - 15:32 UTC
Update
App Center is experiencing issues with the Analytics service. We apologize for the inconvenience while we work to resolve this issue.
Posted May 01, 2020 - 12:27 UTC
Investigating
App Center is experiencing issues with the Analytics service. We apologize for the inconvenience while we work to resolve this issue
Posted May 01, 2020 - 09:27 UTC
This incident affected: Analytics.