App Center is experiencing issues

Incident Report for App Center

Resolved

This incident has been resolved.
Posted Jul 19, 2024 - 11:57 UTC

Monitoring

Azure has applied mitigation, and we see our services are recovering.
Posted Jul 19, 2024 - 02:45 UTC

Identified

Azure is currently experiencing an outage in the Central US region which affects our services.

https://azure.status.microsoft/status
Posted Jul 19, 2024 - 02:30 UTC

Update

We are continuing to investigate this issue. Portal is currently unavailable.
Posted Jul 19, 2024 - 01:13 UTC

Investigating

App Center is experiencing issues with Portal, Build, Distribute and Account Management beacons. We apologize for the inconvenience while we work to resolve this issue.
Posted Jul 19, 2024 - 00:57 UTC
This incident affected: Build, Distribute, Account Management, and Portal.