Diagnostics is Experiencing Issues
Incident Report for App Center
Resolved
The issue with App Center Diagnostics has been resolved and all operations are back to normal now. Thanks for bearing with us!
Posted Jun 01, 2020 - 22:09 UTC
Update
The issues for Diagnostics Search in App Center have been clearing up, however we will keep monitoring the situation for the time being.
Posted Jun 01, 2020 - 18:03 UTC
Investigating
App Center is experiencing issues with search in Diagnostics. Users may experience some delays or issues with the search results for crashes and errors. Thank you for your patience as we work to resolve this issue.
Posted Jun 01, 2020 - 14:47 UTC
This incident affected: Diagnostics.