AAD users Authentication issue
Incident Report for App Center
Resolved
The issues with AAD authentication have been resolved and all operations are back to normal now. Thanks for bearing with us!
Posted 3 months ago. Jul 30, 2019 - 23:16 UTC
Investigating
AAD users are encountering authentication issues with App Center. We apologize for the inconvenience while we work to resolve this issue.
Posted 3 months ago. Jul 30, 2019 - 22:52 UTC
This incident affected: Portal.