Intermittent connectivity issues
Incident Report for App Center
Resolved
The temporary issues with our portal and API requests have been resolved and we continue to monitor. Thanks for bearing with us!
Posted 5 months ago. Dec 20, 2018 - 18:17 UTC
Investigating
App Center is experiencing a temporary issue processing
some portal and API requests. As a consequence, users may have to retry their requests. We
are sorry for the inconvenience and are investigating
Posted 5 months ago. Dec 20, 2018 - 17:34 UTC
This incident affected: Build, Test, Distribute, Diagnostics, Analytics, Push, and Account Management.