App Center is Experiencing Issues
Incident Report for App Center
Resolved
This incident has been resolved.
Posted Sep 29, 2020 - 03:35 UTC
Identified
This is a global issue affecting multiple Microsoft services. Responsible team is working on a fix.
Posted Sep 28, 2020 - 23:01 UTC
Update
We're seeing 500 responses from various App Center APIs.
Posted Sep 28, 2020 - 22:18 UTC
Investigating
App Center is experiencing issues with the Distribute service. We apologize for the inconvenience while we work to resolve this issue.
Posted Sep 28, 2020 - 22:09 UTC
This incident affected: Build, Test, Distribute, Diagnostics, Analytics, Push, Account Management, and Portal.