Test Cloud WiFi issues.
Incident Report for App Center
Resolved
This incident has been resolved.
Posted Jun 01, 2023 - 10:06 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 16, 2023 - 08:49 UTC
Investigating
Test Cloud experiencing intermittent issues with the WiFi connection on devices. We are working on the mitigation of this incident. You may experience an increased rate of failed test runs due to network issues. We apologize for the inconvenience.
Posted May 11, 2023 - 12:51 UTC
This incident affected: Test.