Issue Discovered
Incident Report for App Center
Resolved
The temporary issue in searching for last crashes with App Center Diagnostics has been resolved and all operations are back to normal now. Thanks for bearing with us!
Posted 24 days ago. Jan 30, 2019 - 11:26 UTC
Investigating
App Center Diagnostics is experiencing a temporary issue in searching for last crashes. As a consequence, users might not be able to see the latest crashes information post 1/30/2019 8:30 UTC. We are sorry for the inconvenience and are investigating.
Posted 24 days ago. Jan 30, 2019 - 10:02 UTC
This incident affected: Diagnostics.