Issue Discovered
Incident Report for App Center
Resolved
The issues with our partner service performance has been resolved
and all builds are back to normal now 🙏🏼 Thanks for bearing with us!
Posted about 1 month ago. Dec 19, 2018 - 19:09 UTC
Investigating
App Center Build has problems due to partner service performance issues. We are sorry for the inconvenience and working to resolve the problems
Posted about 1 month ago. Dec 19, 2018 - 13:37 UTC
This incident affected: Build.