TestCloud experiencing issues

Incident Report for App Center

Resolved

This incident has been resolved.
Posted May 04, 2023 - 07:15 UTC

Monitoring

Mitigated, monitoring.
Posted May 03, 2023 - 09:08 UTC

Identified

We identified the problem, mitigating.
Posted May 03, 2023 - 08:38 UTC

Update

We are continuing to investigate this issue.
Posted May 03, 2023 - 08:17 UTC

Investigating

We apologize for any inconvenience caused by the possible failure of your tests. We are working hard to identify and resolve the problem as soon as possible.
Posted May 03, 2023 - 08:01 UTC
This incident affected: Test.