Auto Provisioning affected
Incident Report for App Center
Resolved
This incident has been resolved and Auto Provisioning is working fine in App Center.
Posted 8 days ago. Dec 05, 2018 - 13:56 UTC
Identified
App Center is currently experiencing issues with Auto Provisioning and Apple publishing and resigning using 2FA accounts is broken.
Posted 8 days ago. Dec 05, 2018 - 11:38 UTC
This incident affected: Distribute.