App Center is Experiencing Issues
Incident Report for App Center
Resolved
The issue with App Center MBaaS has been resolved and all operations are back to normal now. Thanks for bearing with us!
Posted about 2 months ago. Jun 29, 2019 - 04:33 UTC
Update
App Center is experiencing issues with the MBaaS Data service which may prevent database creation. We apologize for the inconvenience while we work to resolve this issue.
Posted about 2 months ago. Jun 28, 2019 - 21:53 UTC
Update
App Center is experiencing issues with the MBaaS Data service which may prevent database creation. We apologize for the inconvenience while we work to resolve this issue.
Posted about 2 months ago. Jun 27, 2019 - 21:36 UTC
Investigating
App Center is experiencing issues. We apologize for the inconvenience while we work to resolve this issue.
Posted about 2 months ago. Jun 27, 2019 - 21:32 UTC
This incident affected: MBaaS.