iOS releases cannot be installed because devices appear unprovisioned.
Incident Report for App Center
Resolved
iOS releases work again. We are running a script over the next two days which will update the broken releases. If you need a release to work immediately upload the same binary.
Posted 19 days ago. Nov 24, 2018 - 08:15 UTC
Identified
Releases made with an ad-hoc provisioning profile in the last 12 hours is not available to testers. Creating a new release will make it available for your testers.
Posted 20 days ago. Nov 24, 2018 - 01:22 UTC
Update
It is narrowed down to iOS releases signed with an ad-hoc or development provisioning profile. iOS releases signed with enterprise profiles, all Android releases and UWP is working correctly.
Posted 20 days ago. Nov 24, 2018 - 00:25 UTC
Update
We are continuing to investigate this issue.
Posted 20 days ago. Nov 24, 2018 - 00:22 UTC
Investigating
Testers cannot access the latest release via https://install.appcenter.ms because device IDs is not working as intended.
Posted 20 days ago. Nov 24, 2018 - 00:19 UTC
This incident affected: Distribute.