Build is experiencing issues

Incident Report for App Center

Resolved

This incident has been resolved.
Posted May 07, 2024 - 09:41 UTC

Monitoring

Our team has applied a short-term fix and we are seeing improvements. We appreciate your patience while we continue to work towards a resolution.
Posted Feb 06, 2024 - 08:52 UTC

Update

We are currently experiencing extended queue times for builds using Xcode version 15 and above. Our team is actively working on this issue. We appreciate your patience while we work towards a resolution.
Posted Feb 02, 2024 - 11:12 UTC

Investigating

App Center is experiencing issues with the Build service. We apologize for the inconvenience while we work to resolve this issue.
Posted Jan 31, 2024 - 21:56 UTC
This incident affected: Build.