CodePush is Experiencing Issues
Incident Report for App Center
Resolved
This incident has been resolved.
Posted Feb 05, 2021 - 17:31 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 05, 2021 - 16:39 UTC
Update
We are continuing to investigate this issue.
Posted Feb 05, 2021 - 15:58 UTC
Investigating
App Center is experiencing issues with the CodePush service. We apologize for the inconvenience while we work to resolve this issue.
Posted Feb 05, 2021 - 15:45 UTC
This incident affected: Distribute.