Diagnostics is experiencing issues
Incident Report for
App Center
Resolved
This incident has been resolved.
Posted
Nov
08
,
2024
-
09:07
UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted
Nov
07
,
2024
-
00:27
UTC
Investigating
App Center is experiencing issues with the Diagnostics service. We apologize for the inconvenience while we work to resolve this issue.
Posted
Nov
06
,
2024
-
18:30
UTC
This incident affected: Diagnostics.
×
Subscribe to Incident
Subscribe to updates for
Diagnostics is experiencing issues
via . You'll receive .