DNS Impact across App Center
Incident Report for App Center
Resolved
Recovery complete - services have returned to normal operation.
Posted Apr 02, 2021 - 00:48 UTC
Monitoring
We are now monitoring recovery.
Posted Apr 01, 2021 - 23:54 UTC
Investigating
App Center is currently being affected by a DNS outage impacting multiple Microsoft services - customers may experience intermittent connectivity and functionality issues across all beacons. Latest updates at https://status.azure.com/en-us/status
Posted Apr 01, 2021 - 22:34 UTC
This incident affected: Build, Test, Distribute, Diagnostics, Analytics, Account Management, and Portal.