App Center Portal is experiencing issues
Incident Report for App Center
Resolved
This incident has been resolved.
Posted Mar 07, 2023 - 13:19 UTC
Investigating
The issues with our infrastructure have been resolved. Thanks for bearing with us!
Posted Mar 07, 2023 - 13:19 UTC
Monitoring
The issue has now been mitigated, and we are closely monitoring the situation.
Posted Mar 01, 2023 - 10:49 UTC
Identified
We are currently aware of an issue and our team is working diligently to resolve it as soon as possible. We apologize for any inconvenience this may have caused and appreciate your patience while we work to restore normal operations.
Posted Mar 01, 2023 - 10:09 UTC
This incident affected: Portal.