Issue Discovered
Incident Report for App Center
Resolved
The issues with our crash infrastructure have been resolved
everything is back to normal now 🙏🏼 Thanks for bearing with us!
Posted about 1 month ago. Nov 13, 2018 - 11:37 UTC
Update
We are continuing to investigate this issue.
Posted about 1 month ago. Nov 13, 2018 - 11:21 UTC
Investigating
App Center is experiencing a temporary delay processing
crash data. As a consequence, the crash service is currently unavailable. We
are sorry for the inconvenience.
Posted about 1 month ago. Nov 13, 2018 - 10:54 UTC
This incident affected: Diagnostics.