Build Is Experiencing Issues
Incident Report for App Center
Resolved
The issues with App Center Build have been resolved and all operations are back to normal now. Thanks for bearing with us!
Posted 8 days ago. May 17, 2019 - 22:27 UTC
Investigating
App Center Build is currently experiencing intermittent issues due to upstream service interruptions. We apologize for the inconvenience while we work to resolve this issue.
Posted 8 days ago. May 17, 2019 - 22:06 UTC
This incident affected: Build.