Distribute is Experiencing Issues
Incident Report for App Center
Update
App Center is experiencing a temporary issue processing legacy Code Push API requests. We apologize for the inconvenience while we work to resolve this issue.
Posted Oct 15, 2020 - 20:25 UTC
Investigating
App Center is experiencing a temporary issue processing legacy API requests. We apologize for the inconvenience while we work to resolve this issue.
Posted Oct 15, 2020 - 19:55 UTC
This incident affects: Distribute.