App Center is Experiencing Issues with sending emails
Incident Report for App Center
Resolved
The incident has been resolved and our email sending system is back to the normal operational state.
Posted Oct 13, 2021 - 05:32 UTC
Investigating
Sending emails from the App Center to customers with notifications about build status, users' invitations, etc. is experiencing issues.
We apologize for the inconvenience while we work to resolve this issue.
Posted Oct 12, 2021 - 20:36 UTC
This incident affected: Portal.