Account Management is Experiencing Issues

Incident Report for App Center

Resolved

This incident has been resolved.
Posted Apr 12, 2023 - 11:29 UTC

Monitoring

A fix has been implemented and API endpoints for creating new apps have been re-enabled.
Posted Apr 10, 2023 - 13:48 UTC

Investigating

App Center is experiencing issues with the Account Management service. API endpoint for creating new apps is temporarily disabled until we work to resolve the issue. We apologize for the inconvenience.
Posted Apr 06, 2023 - 23:01 UTC
This incident affected: Account Management.