Build is experiencing issues

Incident Report for App Center

Resolved

This incident has been resolved.
Posted Feb 06, 2025 - 11:59 UTC

Identified

App Center is currently experiencing issues with GitHub repositories. Please also refer to https://githubstatus.com for updates. We apologize for the inconvenience.
Posted Feb 06, 2025 - 10:13 UTC
This incident affected: Build.