Issue Discovered
Incident Report for App Center
Resolved
The issue with App Center Build has been resolved and all operations are back to normal now. Thanks for bearing with us!
Posted 26 days ago. Mar 28, 2019 - 03:41 UTC
Investigating
App Center is currently experiencing intermittent issues with the Build service. We apologize for the inconvenience while we work to resolve this issue.
Posted 26 days ago. Mar 28, 2019 - 01:28 UTC
This incident affected: Build.