App Center Experiencing Issues
Incident Report for App Center
Resolved
Issues with App Center has been resolved and all operations are back to normal. Thanks for bearing with us!
Posted 6 months ago. May 02, 2019 - 23:35 UTC
Investigating
App Center possibly experiencing downstream effects of an Azure Network Infrastructure issue. You may see intermittent service interruptions in App Center. We are investigating affected services.
Posted 6 months ago. May 02, 2019 - 21:00 UTC
This incident affected: Build, Test, Distribute, Diagnostics, Analytics, Push, Account Management, and Portal.