App Center is experiencing issues

Incident Report for App Center

Resolved

This incident has been resolved.
Posted Aug 06, 2024 - 06:58 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 05, 2024 - 20:11 UTC

Investigating

App Center is experiencing issues with the distribution. Customers may experience their iOS publishing and resigning attempts fail. We apologize for the inconvenience while we work to resolve this issue.
Posted Aug 05, 2024 - 19:17 UTC
This incident affected: Distribute.