Issue Discovered
Incident Report for App Center
Resolved
The issue while login to Appcenter with GitHub has been resolved. Thanks for bearing with us!
Posted 6 months ago. Jan 24, 2019 - 06:49 UTC
Investigating
App Center is experiencing an issue while login with GitHub. We are sorry for the inconvenience and we are investigating.
Posted 6 months ago. Jan 24, 2019 - 06:01 UTC
This incident affected: Account Management.