App Center is experiencing issues
Incident Report for App Center
Resolved
This incident has been resolved.
Posted Jan 21, 2024 - 22:50 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 21, 2024 - 07:05 UTC
Identified
We have identified the issue with the App Center Test and are working on the fix. We apologize for the inconvenience while we work to resolve this issue.
Posted Jan 21, 2024 - 04:24 UTC
This incident affected: Test.