Diagnostics is experiencing issues
Incident Report for App Center
Resolved
This incident has been resolved.
Posted Jan 18, 2022 - 19:58 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 18, 2022 - 09:01 UTC
Identified
The issue has been identified and fix is being implemented. ETA for fix delivery is 1/17/2022 15:00 CET
Posted Jan 17, 2022 - 10:33 UTC
Investigating
App Center Diagnostics is experiencing issues with downloading crashes attachments that were created before January, 5, 2022.
We apologize for the inconvenience while we are resolving this issue.
Posted Jan 14, 2022 - 09:31 UTC
This incident affected: Diagnostics.