Distribute is Experiencing Issues
Incident Report for App Center
Resolved
This incident has been resolved.
Posted Jul 23, 2021 - 14:10 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 23, 2021 - 10:04 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 23, 2021 - 09:35 UTC
Investigating
App Center is experiencing occasional issues distributing to the Apple App Store. As a consequence, uploads to the Apple App Store might fail. We apologize for the inconvenience while we work to resolve this issue.
Posted Jul 23, 2021 - 07:06 UTC
This incident affected: Distribute.