Distribute is Experiencing Issues
Incident Report for App Center
Resolved
The issues with App Center Distribute have been resolved and all operations are back to normal now. Thanks for bearing with us!
Posted Oct 27, 2021 - 21:32 UTC
Update
The issues with App Center Distribute have been resolved and all operations are back to normal now. Thanks for bearing with us!
Posted Oct 27, 2021 - 21:31 UTC
Investigating
The issues with App Center Distribute have been resolved and all operations are back to normal now. Thanks for bearing with us!
Posted Oct 27, 2021 - 21:30 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 27, 2021 - 19:25 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 27, 2021 - 18:38 UTC
Investigating
App Center is experiencing issues with the Distribute service. We apologize for the inconvenience while we work to resolve this issue.
Posted Oct 27, 2021 - 18:35 UTC
This incident affected: Distribute.