Distribute is Experiencing Issues
Incident Report for App Center
Resolved
The issues with App Center Distribute have been resolved and all operations are back to normal now. Thanks for bearing with us!
Posted Aug 17, 2020 - 21:24 UTC
Update
The issues with App Center Distribute have been resolved and all operations are back to normal now. Thanks for bearing with us!
Posted Aug 17, 2020 - 21:16 UTC
Investigating
App Center is currently experiencing issues with Auto Provisioning, Apple publishing is broken. We apologize for the inconvenience while we work to resolve this issue.
Posted Aug 17, 2020 - 18:55 UTC
This incident affected: Distribute.