Distribute is Experiencing Issues
Incident Report for App Center
Resolved
This incident has been resolved.
Posted Apr 15, 2021 - 03:31 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 15, 2021 - 01:23 UTC
Investigating
App Center is experiencing occasional issues distributing to the Apple App Store. As a consequence, uploads to the Apple App Store might fail. We apologize for the inconvenience while we work to resolve this issue.
Posted Apr 14, 2021 - 07:28 UTC
This incident affected: Distribute.