Distribute is Experiencing Issues
Incident Report for
App Center
Resolved
This incident has been resolved.
Posted
Sep
15
,
2023
-
09:25
UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted
Sep
14
,
2023
-
14:56
UTC
Investigating
We're experiencing issues with publishing and resigning releases. We apologize for the inconvenience while we investigate the issue.
Posted
Sep
14
,
2023
-
14:16
UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted
Sep
14
,
2023
-
12:11
UTC
Investigating
We're currently experiencing issues with publishing and resigning releases. We apologize for the inconvenience while we investigate the issue.
Posted
Sep
14
,
2023
-
10:34
UTC
This incident affected: Distribute.
×
Subscribe to Incident
Subscribe to updates for
Distribute is Experiencing Issues
via . You'll receive .