Build is Experiencing Issues
Incident Report for App Center
Resolved
The issues with App Center Build have been resolved and all operations are back to normal now. Thanks for bearing with us!
Posted about 1 month ago. Jul 16, 2019 - 02:09 UTC
Investigating
App Center is experiencing issues with the Build service. We apologize for the inconvenience while we work to resolve this issue.
Posted about 1 month ago. Jul 16, 2019 - 00:53 UTC
This incident affected: Build.