App Center Is Experiencing Issues
Incident Report for App Center
Resolved
The issues with App Center have been resolved and all operations are back to normal now. Thanks for bearing with us!
Posted Oct 25, 2019 - 21:21 UTC
Update
We are continuing to investigate this issue.
Posted Oct 25, 2019 - 19:04 UTC
Investigating
App Center is experiencing issues. We apologize for the inconvenience while we work to resolve this issue.
Posted Oct 25, 2019 - 18:36 UTC
This incident affected: Build, Test, Distribute, Diagnostics, Analytics, Push, Account Management, Portal, and MBaaS.