Build Notifications
Incident Report for App Center
Resolved
This issue has been resolved.
Posted 2 months ago. Feb 09, 2019 - 03:59 UTC
Investigating
We are experiencing an issue with some notifications on our Build service.
Posted 2 months ago. Feb 09, 2019 - 02:40 UTC
This incident affected: Build.