TestCloud experiences issues
Incident Report for App Center
Resolved
This incident has been resolved.
Posted May 04, 2023 - 13:59 UTC
Monitoring
Mitigated, monitoring.
Posted May 04, 2023 - 07:14 UTC
Identified
The problem identified, mitigating.
Posted May 04, 2023 - 07:07 UTC
Investigating
Your tests might be stuck. We apologize for any inconvenience. We are working hard to identify and resolve the problem as soon as possible.
Posted May 04, 2023 - 06:32 UTC
This incident affected: Test.